Jurassic world says unable to save the profile

Active 2 Replies 1.5K Views 2018-06-28 07:48:54 Questions
When I try playing jurassic world, it wont load and it says "Unable to save the profile (managerCardPack::OnGameSavedForCollectPacks() - 0x200 - 512)


I think this happened after buying VIP ?

I'm playing on BlueStacks (rooted) on my pc and its always worked fine. 

I had VIP for a while now though it randomly took it away after a game crash (it shouldnt expire i bought the yearly one). I tried reopening the game and bought it again with lucky patcher but game disconnected and went to the loading screen and said the unable to save profile. I connected to the game on my phone and it worked fine but of course no VIP. I tried reinstalling and also deleting all game data from lucky patcher and it wont work still.

Anyone have a solution?


Sharing is caring, show love and share the thread with your friends.


lupinhq replied
1 Year
So I have been having the same problem as you guys and I know what is causing it it is when you buy stuff for free every time you buy stuff for free you save your purchases so here is what to do you must go to lucky patcher and open the tools menu of Jurassic World the game and press remove saved purchases and delete all of the purchases you made all of them and then when you go back to the game it's still hacked and you can still get free packs and VIP but when you buy it it will show  you the tab where there are two boxes one is for repeat purchases with the same settings and one is for save purchases usually all people tick both but you only have to tick the bottom one like that you won't save any purchases and you don't have to worry about the issue. Enjoy!! 
jofllo replied
1 Year

I recently came across the same problem, i used memu and found that uninstalling then reinstalling memu worked, here is the video i used to do so: https://www.youtube.com/watch?v=9smMJoLgGgQ&t=240s

loading...