I need some help downlaoding apks.

Active 1 Reply 142 Views 2019-11-25 22:27:11 General
Help!!!!If I try to install an apk, it says that my ROM is not compatible with the rootless installation programm. I really want to downlaod it and I would be glad if you would reply.

Sharing is caring, show love and share the thread with your friends.


fs159 replied
1 Month
This means you need to have root permission in order to install to that area of the file system.
loading...